You cannot login to this application


#1

When i try to delete any security group of any user after that i am not able to login to admin application with admin user. could you please suggest.
I get below error.
The Following Errors Occurred:

  1. You cannot login to this application

#2

When i restarted server then it allowed me to login.


#3

Hi Athorat and welcome to the community.

That is very weird indeed. Is it possible that you tried to login several times? Because if so, there is a lock that gets automatically applied to a user account after the third unsuccesful login. If so, he will not be able to log onto the system for 5min.

I believe that you may have tried to enter a wrong password and after that didn’t work, your server restart may have taken long enough for the password lock to be lifted. Could that be the case?

I have never heard of any problems with the login mechanism otherwise, nor have there been any recent changes that could result in an actual error.


#4

thank you for reply. i logged in with admin user and tried to remove security group and after that admin user was not working.
But as i said it worked after restarting server. Thanks again.